Like GoPlay Fan Page

Smartpixel Support Forum

 Forgot password?
 Sign up

Login

Login

View: 1369|Reply: 2

PROBLEM: Missing parts while recording in full screen or area mode

[Copy link]

1

Threads

0

Friends

19

Money

Newbie

Rank: 1

Post time 2016-03-11 03:09:27 |Show all posts
Dear all,

I have bought the Pro version a week ago. I've sent some e-mails as well.

Please solve my issue, because I cannot use your program like this.



--> My recording area (in full screen mode here) does not cover the entire screen!



--> As you can see also in area mode the recording's area doesn't match my selected area!


Hope to hear from you soon,


Willem

This post contains more resources

You have to Login for download or view attachment(s). No Account? Sign up

Reply

Use magic Report

302

Threads

5

Friends

2568

Money

Administrator

Rank: 9Rank: 9Rank: 9

Post time 2016-03-16 19:34:43 |Show all posts
Hi Willem,

Thanks for your feedback. When you record the screen if you found the screen doesn't match, we suggest you click the refresh button, it will be okay then.
Reply

Use magic Report

0

Threads

0

Friends

16

Money

Newbie

Rank: 1

Post time 2016-05-10 06:26:13 |Show all posts
I had the same issues, but i found a way to fix this issues!

Try using High DPI Scaling. It worked for me.

If it doesn't work for you, try Troubleshoot Compatibility.

I hope it's help you solve your Problem.
Reply

Use magic Report

You have to log in before you can reply Login | Sign up

Close

Webmaster RecommendedPrevious post /1 Next post

Mobile|Archiver|smartpixel.com

2017-12-11 12:54 GMT-8 , Processed in 0.019933 second(s), 4 queries , Apc On.

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

To Top